Google Chrome ended support for NPAPI plugins

Published: 17/09/2015
Unfortunately latest version of Google Chrome is no longer working with NPAPI plugins like VLC. So we advice you to use Mozilla Firefox if you want to watch MPEG TS in our DVB Monitors and DVB Streamers web pages.

Google Chrome is no longer working with NPAPI plugins like VLC as of beginning of September 2015. So we advice you to use Mozilla Firefox if you want to watch MPEG TS in our DVB Monitors and DVB Streamers web pages.